Calibration Stuck

Post new topic   Reply to topic

View previous topic View next topic Go down

Re: Calibration Stuck

Post by martin on Mon Aug 14, 2017 8:13 am

please do several big, long uploads / downloads simultaneously to a server which is located near you. This should calibrate it.
avatar
martin
cFos Moderator
cFos Moderator

Anzahl der Beiträge : 15
Anmeldedatum : 2017-06-23

View user profile

Back to top Go down

Still not improving

Post by Dragon on Mon Aug 14, 2017 5:16 am

Still not improving even after a few days.

Version 10.22.2290
Windows Name Windows 10 Pro Multiprocessor Free (8 procs)
Windows Version 10.00.15063 (x64)
Maximum Raw Send Speed 30.74 mbytes/s
Maximum Acked Send Speed 30.74 mbytes/s
Maximum Receive Speed 31.1 mbytes/s
Minimum Delay 3 ms
Delay Variance 6 ms
Current Maximum Receive Speed 31.1 mbytes/s
Current Maximum Send Speed 30.74 mbytes/s
Traffic Counting Method adaptive
Pinger udp_km3
MTU Limit 65535 (65535) bytes
Averager Time 4 s
Total Raw Sent Volume 4789 mbytes
Total Acked Sent Volume 4121 mbytes
Total Received Volume 31.91 gbytes
Total Time Used 2d 4h
Inhibit Bridged No
Maximum IP Length 1500 bytes
Pings Sent 29,780
Pongs Received 29,749 (99.8%)
Current Send Speed 134.2 mbytes/s
Send Delay 10-21 ms
Receive Delay 20-31 ms
Calibration Done 20% (Poor)
Traffic Shaping Status shaping is active

Current shaper settings (v10.22.2290):
maxtxraw=30.74M maxtxacked=30.74M maxrx=31.1M avg_time=4000
mindelay=3059 variance=5680 vari_fixed=0
reg_id=3 method=adaptive (Cool pinger=udp_km3 mtu_limit=65535 (65535)
voltxraw=4789M voltxacked=4121M volrx=31.91G time_used=2d 4h
maxiplen=1500 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=29781 pong_cnt=29750 (99.8%) burst_cnt=1
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=2 calibrated=20
tx delay=10000-20680 rx delay=20000-30680 delay_auto=1

Dragon
Guest


Back to top Go down

Calibration Stuck

Post by Dragon on Sat Aug 12, 2017 4:27 pm

Hello, I recently changed over to 250/250 fibre Internet and cfosspeed does not seem to be increasing calibration percentage. I got it to 20%, but no further. I've done multiple downloads and uploads that have lasted a few minutes. Is there going to be an issue if calibration doesn't reach 100%? What do I need to do to increase to 100%?


Version 10.22.2290
Windows Name Windows 10 Pro Multiprocessor Free (8 procs)
Windows Version 10.00.15063 (x64)
Maximum Raw Send Speed 29.34 mbytes/s
Maximum Acked Send Speed 29.34 mbytes/s
Maximum Receive Speed 31.1 mbytes/s
Minimum Delay 3 ms
Delay Variance 20 ms
Current Maximum Receive Speed 31.1 mbytes/s
Current Maximum Send Speed 29.34 mbytes/s
Traffic Counting Method adaptive
Pinger udp_km4
MTU Limit 65535 (65535) bytes
Averager Time 4 s
Total Raw Sent Volume 3289 mbytes
Total Acked Sent Volume 3119 mbytes
Total Received Volume 9627 mbytes
Total Time Used 15h 31m
Inhibit Bridged No
Maximum IP Length 1492 bytes
Pings Sent 8,959
Pongs Received 8,937 (99.7%)
Current Send Speed 134.2 mbytes/s
Send Delay 10-35 ms
Receive Delay 20-45 ms
Calibration Done 20% (Poor)
Traffic Shaping Status shaping is active

Current shaper settings (v10.22.2290):
maxtxraw=29.34M maxtxacked=29.34M maxrx=31.1M avg_time=4000
mindelay=3333 variance=20000 vari_fixed=0
reg_id=3 method=adaptive (Cool pinger=udp_km4 mtu_limit=65535 (65535)
voltxraw=3289M voltxacked=3119M volrx=9628M time_used=15h 33m
maxiplen=1492 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=8972 pong_cnt=8950 (99.7%) burst_cnt=1
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=2 calibrated=20
tx delay=10000-35000 rx delay=20000-45000 delay_auto=1

Dragon
Guest


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You can reply to topics in this forum