Poor performance on twitch and other streaming websites when cfos is enabled.

Post new topic   Reply to topic

View previous topic View next topic Go down

Re: Poor performance on twitch and other streaming websites when cfos is enabled.

Post by SHJordan on Fri Jun 30, 2017 5:21 am

cFos Support wrote:Sometimes we also experience wrong RX values for certain VDSL Providers.
Which VDSL Provider do you have?

The calibration value in general looks good on your system  (98.7%)

What happens if you start a download or stream that uses the full bandwidth for more then 1-2 minutes?
If you watch a popular long Video on YouTube this should be a goood scenario. Which values does cFosSpeed show in this case?

My ISP is GVT.

I have fiber direct on home so idk why i'm getting these....

Youtube works great!!!

SHJordan
Newbies
Newbies

Anzahl der Beiträge : 4
Anmeldedatum : 2017-06-27

View user profile

Back to top Go down

Re: Poor performance on twitch and other streaming websites when cfos is enabled.

Post by cFos Support on Wed Jun 28, 2017 9:31 am

Sometimes we also experience wrong RX values for certain VDSL Providers.
Which VDSL Provider do you have?

The calibration value in general looks good on your system  (98.7%)

What happens if you start a download or stream that uses the full bandwidth for more then 1-2 minutes?
If you watch a popular long Video on YouTube this should be a goood scenario. Which values does cFosSpeed show in this case?
avatar
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 19
Anmeldedatum : 2017-06-07

View user profile http://cfos.forumieren.de

Back to top Go down

Re: Poor performance on twitch and other streaming websites when cfos is enabled.

Post by SHJordan on Tue Jun 27, 2017 7:04 pm

The website shows even worse results...

something really wrong with rx test:


SHJordan
Newbies
Newbies

Anzahl der Beiträge : 4
Anmeldedatum : 2017-06-27

View user profile

Back to top Go down

Re: Poor performance on twitch and other streaming websites when cfos is enabled.

Post by cFos Support on Tue Jun 27, 2017 6:19 pm

You write
SHJordan wrote: i have VDSL with 30mbps down/ 5mbps

This means an
download rate (RX) is ~ 30 Mbit/s
upload rate (TX) is  ~ 5 Mbit/s


Please keep in mind that cfos shows values in cps (bytes/s or B/s)

So in your case the expected values are:
download rate (RX)  ~ 3.75 MB/s
upload rate (TX)  ~ 0.625 MB/s


The spd speed command shows this maximum values that you have reached using cFosSpeed Traffic Shaping
Download rate: maxrx=4.37 MB/s = 35 Mbit/s
Upload rate: maxtxacked= 0.45 MB/s = 3,6 Mbit/s


So the values are quite close to the ones you could expect by your provider.

What does the cFosSpeed Test  show as result?
avatar
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 19
Anmeldedatum : 2017-06-07

View user profile http://cfos.forumieren.de

Back to top Go down

Re: Poor performance on twitch and other streaming websites when cfos is enabled.

Post by SHJordan on Tue Jun 27, 2017 5:58 pm

PS C:\Program Files\cFosSpeed> .\spd.exe speed
Current shaper settings (v10.22.2290):
maxtxraw=475K maxtxacked=449.5K maxrx=4376K avg_time=2000
mindelay=5901 variance=10607 vari_fixed=0
reg_id=3 method=vdsl (12) pinger=udp_km3 mtu_limit=65535 (1492)
voltxraw=224M voltxacked=22.46M volrx=3197M time_used=15h 38m
maxiplen=1454 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=12456 pong_cnt=12298 (98.7%) burst_cnt=0
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=2 calibrated=20
tx delay=10000-21607 rx delay=20000-32288 delay_auto=1

SHJordan
Newbies
Newbies

Anzahl der Beiträge : 4
Anmeldedatum : 2017-06-27

View user profile

Back to top Go down

spd speed output

Post by cFos Support on Tue Jun 27, 2017 10:19 am

Hi,

can you post the out put of the cFosSpeed console command
spd speed

thanks!
avatar
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 19
Anmeldedatum : 2017-06-07

View user profile http://cfos.forumieren.de

Back to top Go down

Poor performance on twitch and other streaming websites when cfos is enabled.

Post by SHJordan on Tue Jun 27, 2017 2:36 am

I got to a new city, reinstalled cfosspeed to see the changes so far... and i got a bad feedback...

Somehow idk why it is "pulsing" the connection... throtltling it a lot... i have VDSL with 30mbps down/ 5mbps up but it seems to only be using like 1/10 of it.

I got Gigabyte MOBO too so idk why would there be a problem there...

My router is a C20i by TP-link. I'm on windows 10 x64 pro only using default firewall  and antivirus provided by Microsoft.

when i deactivate CfossS all goes back to normal and i have a silk smooth playback...

Here is a SS of the setting page:


SHJordan
Newbies
Newbies

Anzahl der Beiträge : 4
Anmeldedatum : 2017-06-27

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You can reply to topics in this forum