cFosSpeed Logitech display detection improvement request

Go down

cFosSpeed Logitech display detection improvement request Empty Re: cFosSpeed Logitech display detection improvement request

Post by Quiss on Sun Jun 16, 2019 4:06 pm

I'm glad to hear the problem is gone now.
Nevertheless, I'll forward your request/suggestion regarding performing some retries before giving up on a possible Logitech device.
Quiss
Quiss
cFos Admin
cFos Admin

Anzahl der Beiträge : 2
Anmeldedatum : 2017-06-21

View user profile

Back to top Go down

cFosSpeed Logitech display detection improvement request Empty Re: cFosSpeed Logitech display detection improvement request

Post by ManniX on Sun Jun 16, 2019 8:56 am

Thanks for your answer!
Well, pretty sure it was being delayed.
Sometimes did work, others not.
Right now the issue is gone...
My Win10 install got corrupted and I just had to reinstall everything from scratch Sad
But indeed would be better to have at least a couple of retries.
I always had success by forcing it manually on the Logitech display.


ManniX
Newbies
Newbies

Anzahl der Beiträge : 9
Anmeldedatum : 2018-03-16

View user profile

Back to top Go down

cFosSpeed Logitech display detection improvement request Empty Re: cFosSpeed Logitech display detection improvement request

Post by Quiss on Sat Feb 16, 2019 8:16 pm

Hello,
I am a bit late (found your post while searching for something related), but maybe I can still help.

I'm running a Logitech G13 here and it works fine with "startup_delay=25".

Are you sure the delay is actually executed? You then should find lines in trace.txt (C:\ProgramData\cFos\cFosSpeed\trace.txt) similar to these:

181302'732 ------ cFosSpeed (x64) daemon v10.26.2312 starting ------
181302'732 OS: Windows 10 Pro Multiprocessor Free (x64) (4 procs) v10.00.17134, LangId 0407
...
181303'075 startup delayed by 25 secs

Quiss
Quiss
cFos Admin
cFos Admin

Anzahl der Beiträge : 2
Anmeldedatum : 2017-06-21

View user profile

Back to top Go down

cFosSpeed Logitech display detection improvement request Empty Re: cFosSpeed Logitech display detection improvement request

Post by ManniX on Tue Jan 15, 2019 7:53 am

No one? Sad Crying or Very sad

ManniX
Newbies
Newbies

Anzahl der Beiträge : 9
Anmeldedatum : 2018-03-16

View user profile

Back to top Go down

cFosSpeed Logitech display detection improvement request Empty cFosSpeed Logitech display detection improvement request

Post by ManniX on Thu Dec 20, 2018 11:39 am

I'd like to ask an improvement on the Logitech display detection.

The parameter startup_delay=x never really worked for me.

Most of the times the detection fails.
I have to manually trigger the detection, it's very annoying.
Especially cause I have a G15 keyboard and the skin is unusable on the monitor.

Would be possible to have it not delay by x seconds but retry every x seconds until it's successful?

Thanks

ManniX
Newbies
Newbies

Anzahl der Beiträge : 9
Anmeldedatum : 2018-03-16

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum