cFos Software Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Calibration 0% after 4+GB download

Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by Dudit on Sat May 09, 2020 8:44 pm

maxtxraw=7301K maxtxacked=7298K maxrx=37.7M avg_time=4000
mindelay=2719 variance=2448 vari_fixed=0
reg_id=3 method=adaptive (Cool pinger=udp_um3
voltxraw=27.91G voltxacked=5486M volrx=539G time_used=14d 9h
maxiplen=1500 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=271005 pong_cnt=268898 (99.2%) burst_cnt=3
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=5 calibrated=75
tx delay=10000-17448 rx delay=20000-27448 delay_auto=1

spd set maxtxraw 7301k

spd set  maxtxacked 7298k

spd set maxrx 38m

spd set txspeed 7200k

spd set tx_bounce_cnt 5

Hope this helps   Smile

Dudit
Newbies
Newbies

Anzahl der Beiträge : 2
Anmeldedatum : 2020-04-26

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by RamboNTanga on Fri May 08, 2020 6:06 pm

cFos Support wrote:There was a mistake in this post. The right spd command must be:

spd set tx_bounce_cnt=5

Basketball

Hello @cFosAdmin I changed the value and I have been running at 75% calibration for at least a month now. What would I need to achieve the 100%, is it somehow detrimental to be sitting on 75%?
I have this issue with a Fiber connection, would this be an issue/challenge for cFosSpeed?

Current shaper settings (v11.02.2436):
maxtxraw=7301K maxtxacked=7298K maxrx=37.7M avg_time=4000
mindelay=2719 variance=2448 vari_fixed=0
reg_id=3 method=adaptive (Cool pinger=udp_um3
voltxraw=27.91G voltxacked=5486M volrx=539G time_used=14d 9h
maxiplen=1500 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=271005 pong_cnt=268898 (99.2%) burst_cnt=3
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=5 calibrated=75
tx delay=10000-17448 rx delay=20000-27448 delay_auto=1

RamboNTanga
Newbies
Newbies

Anzahl der Beiträge : 30
Anmeldedatum : 2019-11-20

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by 56k on Sat May 02, 2020 4:14 am

Should I disable traffic shaping after a week of calibrated remain 0% (downloaded 32 G.B.)

56k
Guest


Back to top Go down

Calibration 0% after 4+GB download Empty Example Steps to Manually Calibrate

Post by Dudit on Sun Apr 26, 2020 10:54 am

C:\Program Files\cFosSpeed>spd speed
Current shaper settings (v11.00.2420):
maxtxraw=287K  maxtxacked=286K  maxrx=1195K  avg_time=4000
mindelay=1878  variance=2261  vari_fixed=0
reg_id=3  method=adaptive (Cool  pinger=udp_km3
voltxraw=59.07M  voltxacked=27.12M  volrx=41.56M  time_used=36m 50s
maxiplen=1492  rx_limit=inf  tx_limit=inf  inhibit_bridged=0
ping_cnt=925  pong_cnt=758 (81.9%)  burst_cnt=1
adapter=LAN  link speed: rx=125M tx=125M
txspeed=301.3K  fixed=0  tx_bounce_cnt=5  calibrated=100
tx delay=10000-13261  rx delay=20000-25770  delay_auto=1

spd set maxtxraw 287k

spd set  maxtxacked 286k

spd set maxrx 1195k

spd set txspeed 280k

spd set tx_bounce_cnt 5

Hope this helps  Smile

Dudit
Newbies
Newbies

Anzahl der Beiträge : 2
Anmeldedatum : 2020-04-26

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by cFos Support on Thu Apr 16, 2020 9:50 am

There was a mistake in this post. The right spd command must be:

spd set tx_bounce_cnt=5

Basketball
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 158
Anmeldedatum : 2017-06-07

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by RamboNTanga on Tue Apr 14, 2020 12:21 am

@cFos Support

I am stuck at 75% calibration for weeks now, after changing the tx_bounce_cnt parameter. I am on fiber and I am not sure if the software is having issues with calibration when internet connections go through fiber.
A little help?

Port 3
version 10.59.2416
windows_name Windows 10 Pro Multiprocessor Free (16 procs)
windows_version 10.00.18363 (x64)
Maximum Raw Send Speed 7301 kbytes/s
Maximum Acked Send Speed 7298 kbytes/s
Maximum Receive Speed 37.7 mbytes/s
Minimum Delay 3
Delay Variance 4
Delay Variance Fixed false
Current Maximum Receive Speed 37.7 mbytes/s
Current Maximum Send Speed 7298 kbytes/s
Traffic Counting Method adaptive
Pinger udp_km3
Averager Time 4
Total Raw Sent Volume 14.09 gbytes/s
Total Acked Sent Volume 3539 mbytes/s
Total Received Volume 254.3 gbytes/s
Total LSO Volume 0 bytes/s
Total RSC Volume 0 bytes/s
Total Time Used 3d 16h
Total Time Used authoritative true
Inhibit Bridged false
Maximum IP Length 1492
Pings Sent 83730
Pongs Received 82346
Pongs Received Ratio 983
Traffic Shaping Status shaping is active
Current Send Speed 134.2 mbytes/s
Send Delay 10-19 ms
Receive Delay 20-20 ms
Calibration Done 75% (Weak)

Thanks

RamboNTanga
Newbies
Newbies

Anzahl der Beiträge : 30
Anmeldedatum : 2019-11-20

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by RamboNTanga on Wed Apr 08, 2020 4:38 am

cFos Support wrote:All users that experience this issue should set the following value via the cFosSpeed console:
Code:
spd set tx_bounce_cnt=5

If you then believe that the maximum TX rate
(see "maxtxacked" value) is reasonable, you can set "tx_bound_cnt=5"
by hand to enable the rest of calibration to complete.

I believe the parameter name is tx_bounce_cnt

RamboNTanga
Newbies
Newbies

Anzahl der Beiträge : 30
Anmeldedatum : 2019-11-20

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by cFos Support on Tue Oct 08, 2019 11:00 am

All users that experience this issue should set the following value via the cFosSpeed console:
Code:
spd set tx_bounce_cnt=5

If you then believe that the maximum TX rate
(see "maxtxacked" value) is reasonable, you can set "tx_bounce_cnt=5"
by hand to enable the rest of calibration to complete.


Last edited by cFos Support on Thu Apr 16, 2020 9:48 am; edited 1 time in total
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 158
Anmeldedatum : 2017-06-07

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by Luistsp on Fri Sep 27, 2019 11:34 am

C:\Program Files\cFosSpeed>spd speed
Current shaper settings (v10.51.2344):
maxtxraw=1742K maxtxacked=1732K maxrx=15.21M avg_time=4000
mindelay=2558 variance=1834 vari_fixed=0
reg_id=2 method=adaptive (Cool pinger=udp_km4 mtu_limit=65535 (65535)
voltxraw=9848M voltxacked=6423M volrx=309.5G time_used=35d 19h
maxiplen=1500 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=348673 pong_cnt=332134 (95.2%) burst_cnt=3
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=0 calibrated=0
tx delay=10000-16834 rx delay=20000-26834 delay_auto=1

Luistsp
Newbies
Newbies

Anzahl der Beiträge : 2
Anmeldedatum : 2019-08-18

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by cFos Support on Thu Sep 19, 2019 11:11 am

In order for Traffic Shaping to work, cFosSpeed has to get a clear signal of what it looks like when your line is congested.
That is, it must observe heavy uploading with a high ping.  
If that happens, it will increase the "tx_bound_cnt" variable.  
This has to happen 5 times.  
The rationale behind this is that cFosSpeed knows a reasonable maximum Tx speed of your line.

If calibration doesn't work at your place and is stuck at 0%, this
could be the reason.  If you then believe that the maximum TX rate
(see "maxtxacked" value) is reasonable, you can set "tx_bound_cnt=5"
by hand to enable the rest of calibration to complete.
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 158
Anmeldedatum : 2017-06-07

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by matheushrn on Sun Aug 25, 2019 7:31 pm

I have the same problem!
I changed my internet provider, tried to calibrate but it does not go out of 0%.
Is it a new problem?




Current shaper settings (v10.50.2338):
maxtxraw=7107K  maxtxacked=6589K  maxrx=13.22M  avg_time=2000
mindelay=615  variance=20000  vari_fixed=0
reg_id=3  method=pppoe (1)  pinger=udp_km4  mtu_limit=65535 (1492)
voltxraw=1538M  voltxacked=89.18M  volrx=756.7M  time_used=39m 40s
maxiplen=1464  rx_limit=inf  tx_limit=inf  inhibit_bridged=0
ping_cnt=2147  pong_cnt=1847 (86%)  burst_cnt=1
adapter=LAN  link speed: rx=125M tx=125M
txspeed=134.2M  fixed=0  tx_bounce_cnt=0  calibrated=0
tx delay=10000-35000  rx delay=20000-45000  delay_auto=1


matheushrn
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2019-08-25

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by Luistsp on Sun Aug 18, 2019 7:33 pm

I have same problem on win 10

C:\Program Files\cFosSpeed>spd speed
Current shaper settings (v10.26.2312):
maxtxraw=1720K maxtxacked=1720K maxrx=9422K avg_time=4000
mindelay=1047 variance=1691 vari_fixed=0
reg_id=2 method=adaptive (Cool pinger=udp_km3 mtu_limit=65535 (65535)
voltxraw=90.85M voltxacked=73.29M volrx=823.2M time_used=19m 15s
maxiplen=1480 rx_limit=inf tx_limit=inf inhibit_bridged=0
ping_cnt=1882 pong_cnt=1882 (100%) burst_cnt=0
adapter=LAN link speed: rx=125M tx=125M
txspeed=134.2M fixed=0 tx_bounce_cnt=0 calibrated=0
tx delay=10000-16691 rx delay=20000-26691 delay_auto=1

Luistsp
Newbies
Newbies

Anzahl der Beiträge : 2
Anmeldedatum : 2019-08-18

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by Dr.Flay on Sat Jan 26, 2019 9:36 pm

Uploads are also important for calibration.
Try resetting it with the calibrate line option you will find in the traffic shaping menu, if you right-click the tray icon or widget.
Then open the cFos Speed test from the right-click menu.
Run the tests twice. This is usually enough.
Dr.Flay
Dr.Flay
Newbies
Newbies

Anzahl der Beiträge : 15
Anmeldedatum : 2018-08-10

Back to top Go down

Calibration 0% after 4+GB download Empty Calibration 0% after 4+GB download

Post by crenshaw1979 on Tue Jan 15, 2019 3:39 pm

I have downloaded over 4GB of data and my calibration is still stuck at 0%.
Any suggestion on what I can do to fix this?


Speed Info
Version 10.26.2312
Windows Name Windows 10 Home Multiprocessor Free (8 procs)
Windows Version 10.00.17763 (x64)
Maximum Raw Send Speed 107.5 mbytes/s
Maximum Acked Send Speed 107.5 mbytes/s
Maximum Receive Speed 107.7 mbytes/s
Minimum Delay 3 ms
Delay Variance 5 ms
Current Maximum Receive Speed 107.7 mbytes/s
Current Maximum Send Speed 107.5 mbytes/s
Traffic Counting Method adaptive
Pinger udp_km3
MTU Limit 65535 (65535) bytes
Averager Time 4 s
Total Raw Sent Volume 4852 mbytes
Total Acked Sent Volume 4246 mbytes
Total Received Volume 19.83 gbytes
Total Time Used 6h 38m
Inhibit Bridged No
Maximum IP Length 1500 bytes
Pings Sent 3,725
Pongs Received 3,721 (99.8%)
Current Send Speed 134.2 mbytes/s
Send Delay 10-20 ms
Receive Delay 20-30 ms
Calibration Done 0% (Poor)
Traffic Shaping Status shaping is active

crenshaw1979
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2019-01-15

Back to top Go down

Calibration 0% after 4+GB download Empty Re: Calibration 0% after 4+GB download

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum