cFos Software Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Current connection and settings don´t open

Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by Skodave on Thu Nov 14, 2019 8:48 pm

Hi, I'm having this problem too, I'm able to open these pages with Firefox (version 70) but not with Chrome (version 78), it returns the error ERR_INVALID_HTTP_RESPONSE
I was able to open the pages with Chrome briefly after clearing the DNS cache inside the menu chrome://net-internals/#dns but after a page refresh the error come back.

Skodave
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2019-11-14

Back to top Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by iPooPaLot on Mon Aug 26, 2019 9:12 pm

I also can type http://localhost:1487/cfosspeed/console.htm in firefox and it opens the graph correctly.

iPooPaLot
Newbies
Newbies

Anzahl der Beiträge : 5
Anmeldedatum : 2019-08-15

Back to top Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by iPooPaLot on Thu Aug 22, 2019 3:52 pm

I don´t think you are reading my message thoroughly.

If port 1487 is being blocked or the cfosspeed service is not running
then why is the right click menu working with vivaldi, edge or ie as
default browsers and not with firefox?

iPooPaLot
Newbies
Newbies

Anzahl der Beiträge : 5
Anmeldedatum : 2019-08-15

Back to top Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by cFos Martin on Thu Aug 22, 2019 7:47 am


Maybe some other program uses the local port 1487?

is the cFosSpeedS service running? You can check with
sc query cfosspeedS
you need administrator rights to check this.
cFos Martin
cFos Martin
cFos Moderator
cFos Moderator

Anzahl der Beiträge : 22
Anmeldedatum : 2017-06-23

Back to top Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by iPooPaLot on Sun Aug 18, 2019 9:04 pm

If I right click on the cfosspeed tray icon and select "current connections" nothing happens.
If I right click on the cfosspeed tray icon and select "get latest version" nothing happens.
If I right click on the cfosspeed tray icon and select "options/settings" nothing happens.

Same for any other option requiring a browser window.

So far this only happens if firefox is set as the default browser, Edge and IE work fine.

iPooPaLot
Newbies
Newbies

Anzahl der Beiträge : 5
Anmeldedatum : 2019-08-15

Back to top Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by cFos Chris on Sun Aug 18, 2019 3:11 pm

Why? What is the error?
cFos Chris
cFos Chris
cFos Moderator
cFos Moderator

Anzahl der Beiträge : 36
Anmeldedatum : 2017-06-23

Back to top Go down

Current connection and settings don´t open Empty Current connection and settings don´t open

Post by iPooPaLot on Thu Aug 15, 2019 7:43 pm

I just clean installed win10 (1903) and cfosspeed wont open current connections, settings or any other option requiring a browser window.

iPooPaLot
Newbies
Newbies

Anzahl der Beiträge : 5
Anmeldedatum : 2019-08-15

Back to top Go down

Current connection and settings don´t open Empty Re: Current connection and settings don´t open

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum