cFos Software Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Calibration 0%

Go down

Calibration 0% Empty Re: Calibration 0%

Post by cFos Chris on Wed Aug 21, 2019 8:48 pm

cfosspeed need 5 hits with sending transfers that cause a slowconnection to be sure that it has reached the max tx speed. that is recorded in tx_bounce_cnt. until that, calibration% doesn't go up.
cFos Chris
cFos Chris
cFos Moderator
cFos Moderator

Anzahl der Beiträge : 32
Anmeldedatum : 2017-06-23

Back to top Go down

Calibration 0% Empty Re: Calibration 0%

Post by DigDeep on Mon Aug 19, 2019 10:09 am

It seems it started to work, now it is at 75%. I didnt use cfosspeed for a long time, since version 5 or 6, before it was faster, I just downloaded a torrent and it was done.

DigDeep
Newbies
Newbies

Anzahl der Beiträge : 3
Anmeldedatum : 2019-08-09

Back to top Go down

Calibration 0% Empty Re: Calibration 0%

Post by DigDeep on Sun Aug 18, 2019 3:19 pm

Current shaper settings (v10.50.2338):
maxtxraw=10.16M  maxtxacked=2036K  maxrx=13.91M  avg_time=4000
mindelay=1996  variance=1335  vari_fixed=0
reg_id=3  method=adaptive (Cool  pinger=udp_km3  mtu_limit=65535 (65535)
voltxraw=37.17G  voltxacked=1806M  volrx=9245M  time_used=2d 12h
maxiplen=1500  rx_limit=inf  tx_limit=inf  inhibit_bridged=0
ping_cnt=56300  pong_cnt=56260 (99.9%)  burst_cnt=2
adapter=LAN  link speed: rx=125M tx=125M
txspeed=134.2M  fixed=0  tx_bounce_cnt=3  calibrated=30
tx delay=10000-16335  rx delay=20000-26335  delay_auto=1


It goes up a little, but not as it should, before I downloaded a file and it was done.

DigDeep
Newbies
Newbies

Anzahl der Beiträge : 3
Anmeldedatum : 2019-08-09

Back to top Go down

Calibration 0% Empty Re: Calibration 0%

Post by cFos Chris on Sun Aug 18, 2019 3:18 pm

please click context menu, traffic shaping, open console end enter "spd speed". please post the output here.
cFos Chris
cFos Chris
cFos Moderator
cFos Moderator

Anzahl der Beiträge : 32
Anmeldedatum : 2017-06-23

Back to top Go down

Calibration 0% Empty Calibration 0%

Post by DigDeep on Fri Aug 16, 2019 10:34 am

As I said calibration wont go above 0%, I did reset TCP/IP and it jumped to 75% but now it is on 0% and wont go up. Your forum support is very bad, people don't get any help.

DigDeep
Newbies
Newbies

Anzahl der Beiträge : 3
Anmeldedatum : 2019-08-09

Back to top Go down

Calibration 0% Empty Re: Calibration 0%

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum