Сбился вид раздела "Адаптеры" в настройках

Go down

Сбился вид раздела "Адаптеры" в настройках Empty Сбился вид раздела "Адаптеры" в настройках

Post by UnclWish on Mon Nov 11, 2019 4:04 pm

Недавно обнаружил, что раздел "Адаптеры" у меня стал выглядеть как-то неправильно. Скрин прилагаю. Открываю в Хроме, но пробовал  и в Edge - то же самое. Обнаружил на билде 2348. На 2349-2350 так же.
Windows 10 x64 Pro, cFosSpeed 10.51.2348-2350.
На 2344 нормально. Где взять 2345? Я что-то пропустил его... А архива бет нет, вроде бы...

Как исправить?
Сбился вид раздела "Адаптеры" в настройках CFS-Adapterinfo

UnclWish
Newbies
Newbies

Anzahl der Beiträge : 6
Anmeldedatum : 2018-04-28

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by vladimirszr on Wed Nov 13, 2019 7:50 pm

Это обнова.

vladimirszr
Guest


Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by UnclWish on Wed Nov 13, 2019 7:52 pm

vladimirszr wrote:Это обнова.
Что значит "обнова"? Сегодня поставил 2351 - такая же картина.
Всё сбивается в одну строку, ничего не разберешь...
Откатываешься на 2344 - всё хорошо... Уже 4 билда корявая страница, и не исправляется.
Искал раздел с бетой на форуме, не нашел. Куда писать, интересно, чтобы исправили. А то релиз такой будет.

UnclWish
Newbies
Newbies

Anzahl der Beiträge : 6
Anmeldedatum : 2018-04-28

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by vladimirszr on Thu Nov 14, 2019 9:12 am

Раздела с бетой на форуме, скорее всего нет. Вообще, это новый форум. Раньше был другой, он был очень активен.

vladimirszr
Guest


Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by vladimirszr on Fri Nov 15, 2019 1:24 pm

Сбился вид раздела "Адаптеры" в настройках Eab5979b89b6f5a72434028313b7af0d-full Very Happy

vladimirszr
Guest


Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by UnclWish on Sun Dec 08, 2019 10:50 am

Эта инфа от WLAN интерфейса. А инфа о Speed Info так и идёт в одну строку.

UnclWish
Newbies
Newbies

Anzahl der Beiträge : 6
Anmeldedatum : 2018-04-28

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by Vovantro on Sun Dec 08, 2019 11:09 am

Такая же фигня! Crying or Very sad

Сбился вид раздела "Адаптеры" в настройках Du7o9skobj4bjwyupi70zlfczou
Vovantro
Vovantro
Newbies
Newbies

Anzahl der Beiträge : 5
Anmeldedatum : 2017-06-23

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by cFos Support on Mon Dec 09, 2019 10:00 am

Our developer team is currently working on the setting dialogs.

Наша команда разработчиков в настоящее время работает над диалоговыми окнами настройки.
(translated with DeepL)
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 113
Anmeldedatum : 2017-06-07

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by UnclWish on Mon Dec 09, 2019 3:47 pm

cFos Support wrote:Our developer team is currently working on the setting dialogs.

Наша команда разработчиков в настоящее время работает над диалоговыми окнами настройки.
(translated with DeepL)
Thanks! Good to know that you're reading post in other languages...

UnclWish
Newbies
Newbies

Anzahl der Beiträge : 6
Anmeldedatum : 2018-04-28

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by cFos Support on Tue Dec 10, 2019 9:38 am

we try ;-)
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 113
Anmeldedatum : 2017-06-07

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by UnclWish on Fri Dec 20, 2019 5:17 pm

В последней бете 2358, проблема всё еще не решена. Так, для информации.

Just info - in the latest beta build 2358 problem is still exists.

UnclWish
Newbies
Newbies

Anzahl der Beiträge : 6
Anmeldedatum : 2018-04-28

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by Vovantro on Fri Dec 20, 2019 5:46 pm

Да. Подтверждаю. Проблема так и осталась.
Vovantro
Vovantro
Newbies
Newbies

Anzahl der Beiträge : 5
Anmeldedatum : 2017-06-23

Back to top Go down

Сбился вид раздела "Адаптеры" в настройках Empty Re: Сбился вид раздела "Адаптеры" в настройках

Post by UnclWish on Wed Feb 19, 2020 5:50 pm

Версия 10.59.2402 - вид вкладки "Адаптеры" несколько изменился, но всё равно показывает не то, что надо... Пора бы уже исправить этот баг.

Version 10.59.2402 - tab "Adapter" has changed somewhat, but it still does not show info what it must ... It is time to fix this bug, I think.

UnclWish
Newbies
Newbies

Anzahl der Beiträge : 6
Anmeldedatum : 2018-04-28

Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum