cFos Software Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Not getting full internet speed

Go down

Not getting full internet speed Empty Re: Not getting full internet speed

Post by Brainforce on Sat Sep 19, 2020 11:44 pm

Same problem here with gigabit cable internet.

with cFosSpeed      : 300Mbps
without cFosSpeed : 1000Mbps

Why is cFosSpeed limiting the speed at 300Mbps?
Will this get fixed soon?

Brainforce
Guest


Back to top Go down

Not getting full internet speed Empty Re: Not getting full internet speed

Post by Marfo on Mon Aug 03, 2020 9:14 pm

Try older version of CfosSpeed on 11.04.2440 I have the same issues, on 10.50 it's way better.

Marfo
Guest


Back to top Go down

Not getting full internet speed Empty Re: Not getting full internet speed

Post by mmkk on Sun Jun 28, 2020 3:05 pm

the same - super cfos on 600 fiber suppresses the transfer to 300 - after uninstalling 670 Mbps! What's happening!!!

mmkk
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2020-06-28

Back to top Go down

Not getting full internet speed Empty Not getting full internet speed

Post by RamboNTanga on Mon Feb 03, 2020 5:35 pm

Hello,
I recently upgraded my internet speed from 100Mbps to 200Mbps. On my systems I recalibrated the line but on the two systems I have they are not getting the full 200mpbs download and only around 180-190mbps.

If I perform a speed test with another system without cfosSpeed ie. an Android phone with Wifi @ 5GHz it will get the full 200mbps.

Any ideas of why this could be happening?

Regards

RamboNTanga
Newbies
Newbies

Anzahl der Beiträge : 30
Anmeldedatum : 2019-11-20

Back to top Go down

Not getting full internet speed Empty Re: Not getting full internet speed

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum