Slow Internet Speeds on only ONE computer.

Post new topic   Reply to topic

Go down

Re: Slow Internet Speeds on only ONE computer.

Post by cFos Support on Tue Apr 24, 2018 2:54 pm

What happens if you turn off cFosSpeed Traffic Shaping via the cFosSpeed contect menu.
Is the behaviour the same?
avatar
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 55
Anmeldedatum : 2017-06-07

View user profile

Back to top Go down

Re: Slow Internet Speeds on only ONE computer.

Post by Mechanic on Tue Apr 24, 2018 11:40 am

Hello
I have the same problem. I do not know what to do anymore. I thought that maybe the problem in the provider. but they say that everything is good on their part. Problems with my pc.
I'm paying for 100 Mbits down and 50 Mbits up and receiving 100 Mbits down and 20 Mbits up on this computer only measured by this test: testepower com br . All other devices like notebooks or cell phones are receiving 100/50 Mbits.
Thank you,Mechanic


Last edited by Mechanic on Sat Apr 28, 2018 7:10 pm; edited 3 times in total

Mechanic
Newbies
Newbies

Anzahl der Beiträge : 2
Anmeldedatum : 2018-04-24

View user profile

Back to top Go down

Re: Slow Internet Speeds on only ONE computer.

Post by cFos Support on Thu Jan 04, 2018 9:43 am

Hi,

Turbo LAN is a OEM Version of cFosSpeed delivered by ASUS that works in the same way using cFosSpeed Traffic Shaping.
You can read details of the technique here: http://www.cfos.de/en/traffic-shaping/traffic-shaping.htm
avatar
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 55
Anmeldedatum : 2017-06-07

View user profile

Back to top Go down

Slow Internet Speeds on only ONE computer.

Post by Brockes on Wed Jan 03, 2018 3:54 pm

Hello,

I am getting slow upload speed on one computer only similar to this description: tomshardware com forum id-2273733 slow-internet-speeds-computer-solved .

But in that topic the author solved the problem by uninstalling the LAN "traffic shaper" program. In my case Turbo Lan/cFos speed uninstall did not solved the issue.

So I ask you: Turbo Lan/cFos speed make permanent changes on LAN settings that remain after uninstall?

I'm paying for 100 Mbits down and 50 Mbits up and receiving 100 Mbits down and 6 Mbits up on this computer only measured by this test: testepower com br . All other devices like notebooks or cell phones are receiving 100/50 Mbits.

Any suggestion to solve this?

Nelson Brockes

Brockes
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2018-01-03

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum