cFos Software Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problem with prioritizing on current connections with Cfosspeed

Go down

Problem with prioritizing on current connections with Cfosspeed Empty Re: Problem with prioritizing on current connections with Cfosspeed

Post by glennb2 on Sun Sep 20, 2020 8:21 pm

Khamelen wrote:Currently any connection I try to change the priority of is force-changed back to their defaults based on protocol. I tried reinstalling both cfosspeed and its service and it only works for about 20 minutes before it starts giving me the same issue. I tried this on both the current version and the beta version as well.
Same bug here. Four different machines with Windows 20H2. I tried both the release and latest beta.

glennb2
Newbies
Newbies

Anzahl der Beiträge : 2
Anmeldedatum : 2020-09-20

GlopGlop31 likes this post

Back to top Go down

Problem with prioritizing on current connections with Cfosspeed Empty Re: Problem with prioritizing on current connections with Cfosspeed

Post by tin_yeuk on Mon Sep 14, 2020 9:20 am

I am getting this issue as well, this is definitely a major issue. To help reproduce, go to speedtest.net with a fibre connection, and do a few speed tests. After a few tests, you will see that the meter on the test page starts to freeze/hang (I think there is some sort of resource leak in the cFosSpeed not letting go resources), then the connection will be dropped out completely. Reboot your machine, check the list of programs in the program tab settings, you will see the whole list is gone! Prioritization after this point is broken, even when you add custom programs to the list, it has no effect.

tin_yeuk
Newbies
Newbies

Anzahl der Beiträge : 21
Anmeldedatum : 2020-07-11

GlopGlop31 likes this post

Back to top Go down

Problem with prioritizing on current connections with Cfosspeed Empty Re: Problem with prioritizing on current connections with Cfosspeed

Post by cFos Support on Mon Aug 31, 2020 10:07 am

please check the latest cFosSpeed beta version :
www.cfos.de/beta
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 158
Anmeldedatum : 2017-06-07

Back to top Go down

Problem with prioritizing on current connections with Cfosspeed Empty Re: Problem with prioritizing on current connections with Cfosspeed

Post by meserve on Sat Aug 29, 2020 1:31 pm

same here absolutely no interaction with settings in browser when they went to browser for settings they didn't think this through

meserve
Newbies
Newbies

Anzahl der Beiträge : 3
Anmeldedatum : 2020-08-29

GlopGlop31 likes this post

Back to top Go down

Problem with prioritizing on current connections with Cfosspeed Empty Re: Problem with prioritizing on current connections with Cfosspeed

Post by Neron on Mon Aug 24, 2020 12:04 am

The same thing is happening here, in addition, all the programs in the "Programs" tab are gone

Neron
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2020-08-23

Back to top Go down

Problem with prioritizing on current connections with Cfosspeed Empty Problem with prioritizing on current connections with Cfosspeed

Post by Khamelen on Sat Aug 22, 2020 3:59 pm

Currently any connection I try to change the priority of is force-changed back to their defaults based on protocol. I tried reinstalling both cfosspeed and its service and it only works for about 20 minutes before it starts giving me the same issue. I tried this on both the current version and the beta version as well.

Khamelen
Guest


Back to top Go down

Problem with prioritizing on current connections with Cfosspeed Empty Re: Problem with prioritizing on current connections with Cfosspeed

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum