cFos Speed Bandwidth Limitation has no effect

Go down

cFos Speed Bandwidth Limitation has no effect Empty Re: cFos Speed Bandwidth Limitation has no effect

Post by cFos Support on Wed Jun 28, 2017 11:29 pm

IBell wrote:Recent speed test showed: 53 download and 38 upload

Do you mean 53 Mbit/s download rate and 38 Mbit/s upload rate?

Please keep in mind, that  cFosSpeed shows the values in bytes/s and not in bit/s
(1 byte/s ~ 8 bit/s)
The value maxrx=6567K means you had a maximum download rate of ~ 6,5 Mbytes/s which is ~ 52 Mbit/s
The value maxtxraw=4577K  means you had a maximum upload rate of ~ 4,6 Mbytes/s which is ~ 37 Mbit/s

These are the values you should expect, right. Basketball
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 101
Anmeldedatum : 2017-06-07

View user profile

Back to top Go down

cFos Speed Bandwidth Limitation has no effect Empty Re: cFos Speed Bandwidth Limitation has no effect

Post by IBell on Wed Jun 28, 2017 8:37 pm

I tried multiple values ranging from 50-50000 with no effect.
Also I dont know why cfos thinks my max is 6.5m/4.6m (rx/tx).
Recent speed test showed: 53 download and 38 upload

IBell
Newbies
Newbies

Anzahl der Beiträge : 1
Anmeldedatum : 2017-06-28

View user profile

Back to top Go down

cFos Speed Bandwidth Limitation has no effect Empty cFos Speed Bandwidth Limitation has no effect

Post by cFos Support on Mon Jun 26, 2017 6:12 pm

This is the continuation of this post from the old forum:
http://www.cfos.de/cgi-bin/yabb2/YaBB.pl?num=1498240867

IBell wrote:Pretty much the title.
I am using Gigabyte cFos Speed
Traffic Shaping is active with priority on bandwidth (also tried ping) also tried TS off

C:\Program Files\cFosSpeed>spd.exe speed
Current shaper settings (v10.10.2238):
maxtxraw=4577K  maxtxacked=4576K  maxrx=6567K  avg_time=10000
mindelay=19591  variance=758590  vari_fixed=0
reg_id=2  method=raw_ip (5)  pinger=udp_km4  mtu_limit=65535 (65535)
voltxraw=752.6M  voltxacked=704.4M  volrx=1004M  time_used=75m 15s
maxiplen=1460  rx_limit=15M  tx_limit=15M  inhibit_bridged=0
ping_cnt=2197  pong_cnt=2142 (97.4%)  burst_cnt=0
adapter=WLAN  link speed: rx=37.5M tx=18.75M
txspeed=4806K  fixed=0  tx_bounce_cnt=5  calibrated=100
tx delay=10000-769590  rx delay=20000-780046  delay_auto=1

the answer was
cFos Chris wrote:you have set the bandwidth to a manimum of 15mbytes/s in both directions, where the maximum you ever got was 6.5m/4.6m (rx/tx). what effect did you expect? did you maybe set the limit to a value that is too high?
cFos Support
cFos Support
cFos Admin
cFos Admin

Anzahl der Beiträge : 101
Anmeldedatum : 2017-06-07

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum